Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

EDA Board website does not open frequently

Status
Not open for further replies.

Audioguru

Advanced Member level 5
Joined
Jan 19, 2008
Messages
9,291
Helped
2,143
Reputation
4,280
Reaction score
1,968
Trophy points
1,393
Location
Toronto area of Canada
Activity points
58,485
I am wasting my life away waiting and waiting and waiting and ... for SOMETHING to happen so that I can get in.
 

Attachments

  • EDA board.png
    EDA board.png
    1.9 KB · Views: 25

BradtheRad

Super Moderator
Staff member
Joined
Apr 1, 2011
Messages
14,228
Helped
2,815
Reputation
5,638
Reaction score
2,755
Trophy points
1,393
Location
Minneapolis, Minnesota, USA
Activity points
106,142
Every couple weeks I get an unexpected dropout in response at Edaboard. 'Server not responding', 'Service not available', and the like.

The dropout might go on half an hour, or a few hours. Quirky though my internet connection is, when I go to other websites they work okay. So the problem must be at Edaboard's servers.

The above does not include incidents of 'service not responding'. This happens to me at least once a day, in the middle of normal navigation at Edaboard. I just reload the page and the blockage is gone. It must be a momentary glitch like I get with many websites as I browse.

I also get slow loading of Edaboard pages on my computer, some of the time. I suppose I have to expect this, from what I hear about internet pathways getting clogged.
 

Audioguru

Advanced Member level 5
Joined
Jan 19, 2008
Messages
9,291
Helped
2,143
Reputation
4,280
Reaction score
1,968
Trophy points
1,393
Location
Toronto area of Canada
Activity points
58,485
When I first tried to upload the thumbnail I got a notice: "The Website Is Not Available, check the address or try again later". Try again later, try again later, try again later, try again later, try again later .... Why?
 

andre_luis

Super Moderator
Staff member
Joined
Nov 7, 2006
Messages
9,308
Helped
1,166
Reputation
2,351
Reaction score
1,152
Trophy points
1,403
Location
Brazil
Activity points
54,229
In such cases, it would be interesting to tell exactly at what time the problem occurred, so that the Admins can review the log history, being able to correlate it with another simultaneous event.
 

Audioguru

Advanced Member level 5
Joined
Jan 19, 2008
Messages
9,291
Helped
2,143
Reputation
4,280
Reaction score
1,968
Trophy points
1,393
Location
Toronto area of Canada
Activity points
58,485
Checking to see what time this site shows me now. The time is my correct time.
I had a problem getting into this site and trouble uploading my thumbnail exactly 6.5 hours ago.
 

ads-ee

Super Moderator
Staff member
Joined
Sep 10, 2013
Messages
7,854
Helped
1,815
Reputation
3,640
Reaction score
1,780
Trophy points
1,393
Location
USA
Activity points
59,346
The site has been very slow for the last 10-15 minutes, and seems to have just cleared up 9:48 am (-8GMT)
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top