Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Doubts about Cadence Allegro SPB 16.0

Status
Not open for further replies.

san2004

Member level 1
Joined
Jun 26, 2007
Messages
40
Helped
2
Reputation
4
Reaction score
0
Trophy points
1,286
Activity points
1,597
allegro spb

Hi,

I am new to Cadence Allegro SPB 16.0 tool & currently for one of the live projects need to modify the layout. I have to add one 6 pin header manually.I copied one such exisiting header & placed it & routing is done manually on top layer using command " add connect". It shows drc errors but in all layers clerance is maintained.

But when I generated Gerbers this added component's pads are not seen in ONLY IN DRILL FILES of Gerbers.What modifications I need to do in settings to view drill information of this added component ?

Also name of this component is " J*" ..I tried to rename it to J48..but not happening...then i manually added in silktop as J48.

Kindly waiting for your replies frnds...

Thanks in advance !!
 

mashak

Junior Member level 3
Joined
Dec 12, 2007
Messages
28
Helped
6
Reputation
12
Reaction score
6
Trophy points
1,283
Activity points
1,437
My friend , you are not supposed to bring in a component manually into the board with any logic import . Thats the reason the DRC`s and the J* ref des are coming. If have got the schematic then add the header in the schematic make logical connections and then import the logic into the layout.

Check the padstack for the header pins , weather they have been created properly.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top