Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

debussy install in Fedora1.0

Status
Not open for further replies.

cnz

Member level 5
Joined
Dec 10, 2001
Messages
93
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
621
debussy open master pty

Hi,

I install debussy in Fedora core1.0,however,when I run debussy,error occurs.
error message is"libstdc++-libc6.1-1.so.2 can not be found".

Anyboy have the sucessful experence of debussy intallation in Fedora core1.0.

thanks in advance!
 

xworld2008

Full Member level 4
Joined
Dec 13, 2002
Messages
231
Helped
18
Reputation
36
Reaction score
14
Trophy points
1,298
Activity points
1,801
libstdc++-libc6.1-1.so.2 debussy

the libsdc++libc6.1 is lib at rpm file in fedora cdrom.
may be libsdc-comp*.rpm .
 

mhmhmh

Full Member level 3
Joined
Oct 21, 2001
Messages
158
Helped
7
Reputation
14
Reaction score
4
Trophy points
1,298
Activity points
812
linux debussy install

Hi

Maybe this will not help, but...

I remeber that I have similar problem with gv on Mandrake 9.2 after badlly configuring of LD_LIBRARY env for *adenceIC 5.0.33. After addind /lib directory to LD_LIBRARY and LD_LIBRARY_PATH env this error disapeard.

Maybe you should check LD_LIBARARY env in your .bashrc ???

Good luck
 

cnz

Member level 5
Joined
Dec 10, 2001
Messages
93
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
621
debussy install

xworld2008,mhmhmh
thanks!

I have solved this issue,when I install the compat-libstdc.Debussy can be booted smoothy.

PS:
compat-libstdc++ : Standard C++ libraries for Red Hat 7.3 backwards compatibility compiler


I install this library through the command "apt-get install compat-libstdc++"


thanks!
 

SVTONY

Member level 1
Joined
Apr 10, 2002
Messages
36
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
186
If you choose to install everything, the library file will be there.
 

plume

Newbie level 6
Joined
Mar 24, 2002
Messages
11
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
10
Hi,

I install debussy52v8 in Fedora core2.0,however,when I run debussy with nc ,error occurs.
error message is"*ERROR* can't open master pty".

Anyboy have the sucessful experence of debussy installation in Fedora core2.0 and simulation with nc?

thanks in advance!
 

SVTONY

Member level 1
Joined
Apr 10, 2002
Messages
36
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
186
At least I know it works on Fedora 1.0. Not sure about 2.0
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top