Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

Cathode stripping when not using the standby switch

Status
Not open for further replies.
Joined
May 21, 2015
Messages
5
Helped
0
Reputation
0
Reaction score
0
Trophy points
1
Activity points
0
Some equipment has a standby switch to turn on the AC heater voltage but cuts off the B+ voltage to the tubes. You turn on the standby switch to let the tubes heater warm up for 5 mins before turning the B+ voltage on so the cathodes in the tubes don't cause cathode stripping. Is this true that this issue happen when not using the standby switch or letting the tube heater get warm before the cathode. The plate will strip away the cathode electrons.
 

chuckey

Advanced Member level 5
Joined
Dec 26, 2010
Messages
4,863
Helped
1,308
Reputation
2,622
Reaction score
1,281
Trophy points
1,393
Location
Southampton and holiday cottage in Wensleydale (UK
Activity points
31,695
The B+ should not be energised before the cathode has got to its working temperature i.e. the five minutes delay. There is also an opposite effect "cathode poisoning" caused by the cathode being fully heated without any cathode current at all. A better idea is to run the fils at "black heat", that is at about 70% of their rated voltage. On black heat the cathode does not degrade at all, but the warm up time between putting the full fils on and the B+ becomes less then 30 seconds.
Frank
 

retrogear

Member level 4
Joined
Aug 26, 2015
Messages
75
Helped
23
Reputation
46
Reaction score
21
Trophy points
8
Location
Minnesota USA
Activity points
552
I serviced vacuum tube televisions as a young tech in the late 70's and early 80's before solid state became dominant. I remember manufacturers putting a diode across the power switch to provide half wave rectification to the tubes to keep them warm for a quick start. Probably the "black heat" theory mentioned in the previous post. Eventually the diode would short and we'd service the TV because the customer couldn't turn the TV off :) I had forgotten that "feature" before I read this thread. I hope others post about reviving old vacuum tube circuits. Those always fascinated me ...

Larry G
 

chuckey

Advanced Member level 5
Joined
Dec 26, 2010
Messages
4,863
Helped
1,308
Reputation
2,622
Reaction score
1,281
Trophy points
1,393
Location
Southampton and holiday cottage in Wensleydale (UK
Activity points
31,695
Well this one is going to boggle your mind ! In the 60s when I started my apprenticeship, the company was building man pack sets for the military. 200 MHZ , AM ! The receiver side was all germanium transistors and I remember the RF stage transistors had an Hfe of 3. The transmitter side was about 4 minature wire ended valves with a double triode B9A VHF with conventional 6.3V fils. To get the set to switch to TX quickly, they slapped 12V on the fils and when the anode current got to 20mA, the volts was reduced to 6.3 . Apparently the PA valve lasted a reasonable time at 1W output.
By the time I left, we were building 10W, HF SSB transceivers with the option of a 100W linear amp. The labs had prototyped a 1KW AM MW transmitter, al with transistors!.
Frank
 

retrogear

Member level 4
Joined
Aug 26, 2015
Messages
75
Helped
23
Reputation
46
Reaction score
21
Trophy points
8
Location
Minnesota USA
Activity points
552
>The transmitter side was about 4 minature wire ended valves with a double triode B9A VHF with conventional 6.3V fils.
Were those called nuvistors ? I built an RF amp with nuvistors as a front end for my shortwave radio back then. 200Mz is just above the shortwave band I think?

>To get the set to switch to TX quickly, they slapped 12V on the fils
Just like the good old CRT brighteners !!
 

chuckey

Advanced Member level 5
Joined
Dec 26, 2010
Messages
4,863
Helped
1,308
Reputation
2,622
Reaction score
1,281
Trophy points
1,393
Location
Southampton and holiday cottage in Wensleydale (UK
Activity points
31,695
No, nuvistors were too posh, I think that they might have deaf aid valves. About 7mm in diameter and about 50mm long, they were mounted by pushing the body through a grommet in the chassis and the wires were soldered to PTFE bushed pins in the chassis.
Frank
 

schmitt trigger

Advanced Member level 5
Joined
Apr 17, 2013
Messages
2,680
Helped
847
Reputation
1,698
Reaction score
827
Trophy points
1,393
Activity points
17,986
Nuvistors, those were the days.
I remember the 6CW4, used on the tuner section of a Sansui receiver.
 

betwixt

Super Moderator
Staff member
Joined
Jul 4, 2009
Messages
14,361
Helped
4,724
Reputation
9,463
Reaction score
4,492
Trophy points
1,393
Location
Aberdyfi, West Wales, UK
Activity points
122,540
My guess is those were EF74s. I used to have lots of them but sadly I got rid of them all. Wonderful little pentodes that worked quite well with as little as 9V on their anodes.

They were small enough to be mounted flat to a PCB and held down with cable lacing string.

Brian.
 

schmitt trigger

Advanced Member level 5
Joined
Apr 17, 2013
Messages
2,680
Helped
847
Reputation
1,698
Reaction score
827
Trophy points
1,393
Activity points
17,986
My guess is those were EF74s. I used to have lots of them but sadly I got rid of them all. Wonderful little pentodes that worked quite well with as little as 9V on their anodes.

They were small enough to be mounted flat to a PCB and held down with cable lacing string.

Brian.
The one I had actually came in a small metal envelope with some indexing tabs....similar in appearance to a germanium transistor.
Like the one shown in the following page (scroll down until you find the 6CW4):

http://www.aef.se/Elektronikutveckling/Elektronror/Elektronror_GG/Bilder.htm
 

betwixt

Super Moderator
Staff member
Joined
Jul 4, 2009
Messages
14,361
Helped
4,724
Reputation
9,463
Reaction score
4,492
Trophy points
1,393
Location
Aberdyfi, West Wales, UK
Activity points
122,540
I remember the 6CW4 well. I think they were use in the 'plug in' modules in my first Tek 'scope. The ones I was think of were much like the double tride shape in the same web page, wire ended pentodes, not much thicker than a pencil with 7 thin wires for connection. Apart from the heater power requirement, they out performed the 'high tech' germanium transistors of the day. I used to listen in to WNYW and Boston stations across the Atlantic on MW with my EF74 TRF receiver which curiously, and because of what I could get my hands on at the time, had an op-amp audio stage, if I remember, it was a Fairchild uA701.

By the time I had ventured to higher frequencies, the only viable amplifier I could get was the 'Acorn' tube, worked nicely but a pain in the rear end to mount!

Brian.
 

retrogear

Member level 4
Joined
Aug 26, 2015
Messages
75
Helped
23
Reputation
46
Reaction score
21
Trophy points
8
Location
Minnesota USA
Activity points
552
Around 30 years ago I built this preamp from a tube manual:
rf_schem.JPG
They are metal 6CW4's. In the center of the following picture they are mounted in an old tuner chassis and placed in a shortwave receiver.
I had an RF sweep generator to do all the alignment and got high gain from it. Those were the days ...
6cw4.JPG
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top