Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

can't get LM5010AMH work please help

Status
Not open for further replies.

ahsoopk

Member level 4
Joined
Mar 12, 2010
Messages
78
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
2,080
hi everyone,

i am using LM5010AMH step down voltage regulator in my circuit and circuit is given below but i am getting only 2.1V instead of 5V.. can some one look at it and see what am i doing wrong because i followed instructions from datasheet.

regulator circuit.JPG

many thanks,
 

erikl

Super Moderator
Staff member
Joined
Sep 9, 2008
Messages
8,112
Helped
2,689
Reputation
5,358
Reaction score
2,291
Trophy points
1,393
Location
Germany
Activity points
44,155
Shouldn't the diode -- which now is between ISEN and BST -- be between ISEN and SW ?
 

ahsoopk

Member level 4
Joined
Mar 12, 2010
Messages
78
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,286
Activity points
2,080
yes Erikl you are right but still as soon i connect load to it output voltage drops from 6.5v to 2.2v..
 

erikl

Super Moderator
Staff member
Joined
Sep 9, 2008
Messages
8,112
Helped
2,689
Reputation
5,358
Reaction score
2,291
Trophy points
1,393
Location
Germany
Activity points
44,155
... as soon i connect load to it output voltage drops from 6.5v to 2.2v..

Perhaps your load draws too much current, is defective, is (sort of) short circuit? Try another load, e.g. a 6V or 12V bulb.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top