Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Cam350 v8 problems with license file

Status
Not open for further replies.

ZeleC

Full Member level 5
Joined
Dec 18, 2002
Messages
261
Helped
3
Reputation
6
Reaction score
1
Trophy points
1,298
Activity points
2,173
im having a problem with cam350 v8
everytime i start the flexlm asks for me to point to the license ,wehn i do everything works well but after i close the aplication and start it again it asks me agian to locate the lisence so i have to do that everytime i start it up .
please if somebody have this problem PM me please
thx
 

AL0117

Full Member level 3
Joined
Jul 25, 2003
Messages
178
Helped
10
Reputation
20
Reaction score
3
Trophy points
1,298
Location
dracu-la-nd
Activity points
1,935
Re: Cam350

Hi ZeleC,

Try to append your CAM350 license to the C:\flexlm\license.dat
If does not exist, create it.
Also in lmtools in the "utilities" tab you can list the actual paths, and if needed you can add your own.

Normally the following should be listed there (List All Vendor Paths )

act_inc: x:\your_path\cam350v804\license.dat

rgds, Al
 

juggernaut7

Member level 1
Joined
May 10, 2001
Messages
39
Helped
3
Reputation
6
Reaction score
3
Trophy points
1,288
Location
USA
Activity points
291
Re: Cam350

Make sure you have a proper entry in your environment variables listing. You can add more than one license file by seperating them with semicolons. Go to my computer, right click, select the advanced tab and select environment variables. Look for lm_licence_file in the upper box and add the path to your license file at the end of the current entry.
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top