Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Cadence IC 5.0 on Linux RH 9.0

Status
Not open for further replies.

vg76

Newbie level 1
Joined
Sep 18, 2003
Messages
1
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
13
I have just received Cadence release ("2003"). I'd like to install IC 5.0.32 package on LINUX RedHat 9.0 platform. Is it possible?
I 'm not be able to install it.
I have the following error:

tar: This does not look like a tar archive
tar: Skipping to next header
tar: Archive contains obsolescent base-64 headers
tar: Error exit delayed from previous errors
/home/vg/c/install/bin.lnx86/softload: line 1412:
Could not extract information from FS.0 of CD#1.
Could not get platform or release information: command not found

Can you help me?
Best regards.

Vito
 

Amuro

Full Member level 4
Joined
Mar 15, 2002
Messages
194
Helped
8
Reputation
16
Reaction score
5
Trophy points
1,298
Location
Thailand
Activity points
1,700
You may have found some usefull info from this discussion topic. https://www.elektroda.pl/eboard/viewtopic.php?t=48305&highlight=

RH9 is too new, still has many problem with EDA. Some are from conflicting library that may can be solved by installing backward library version. But some are more than that. If you don't have any problem with older RH e.g. 8, 7.3, 7.2,... IC5 can work great on them.
 

hvvinh

Junior Member level 1
Joined
Jun 7, 2003
Messages
19
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,283
Activity points
112
It work best in Redhat 7.2
 

xworld2008

Full Member level 4
Joined
Dec 13, 2002
Messages
231
Helped
18
Reputation
36
Reaction score
14
Trophy points
1,298
Activity points
1,801
At rh9.0 some programe such as gunzip have del,
You can find in before post about the information.
 

alcohol

Member level 1
Joined
Dec 12, 2001
Messages
41
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,288
Location
earth
Activity points
218
yes !! you can install on redhat 9.0
but you must install redhat 7.3 before
they is because library issue
 

obi1

Member level 2
Joined
Mar 2, 2006
Messages
43
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,288
Location
Romania
Activity points
1,590
why you do`nt try suse 9.0 !? it works !!!
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top