Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

BenQ's M22 modem issues with PIN command

Status
Not open for further replies.

snicolasss

Newbie level 3
Joined
Dec 13, 2006
Messages
3
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,283
Activity points
1,301
:| Hi!

I'm using a BenQ's M22 modem. When I send a AT+CPIN it connects without a problem, BUT some time after that (in a matter of days) the modem responds at this command with an ERROR. This fixed by giving to the modem a bigger delay between the last command (ATEO) and the AT+CPIN command, but i'd like to know why's the modem doing this or if is any way to know when should I send the PIN command.

Thanks a lot.
 

VSMVDD

Banned
Joined
Jun 12, 2005
Messages
646
Helped
92
Reputation
184
Reaction score
34
Trophy points
1,308
Location
scotland uk
Activity points
0
Re: M22 PIN issue

depends on what chipset it uses

makers usualy make there modem cards with several vendors chipsets

so they dont keep there eggs in one basket

try at&t command and paste the reply up to view


the chip maybe even has a faulty firmware

try looking for a firmware update for it

this maybe is a known issue

:D
 
Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top