Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

AWR non linear simulation of a SAW resonator problem

Status
Not open for further replies.

Chendwend

Newbie level 2
Joined
May 19, 2011
Messages
2
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,297
Hi,
Im pretty much new to AWR Design Environment, and i'm having the following problem:
I'm trying to run a resonator non linear simulation based upon a known schematic (RO3164D 868.35 MHz SAW resonator). The model for the transistor is BFS520.
During the analysis of the schematic, I receive the following message:
"Failed to find start up conditions in the specified frequency range"
Here is an image of the schematic:
http://images.elektroda.net/35_1305793246.jpg

what is the problem and how can I fix it?
does this error means that I need to enter start up conditions to the capacitors and inductors? If so then how?
 

Manjunatha_hv

Advanced Member level 3
Joined
Aug 3, 2005
Messages
810
Helped
240
Reputation
480
Reaction score
122
Trophy points
1,323
Location
INDIA
Activity points
8,691
Hello,

Is it Crystal Resonator Ocillator ! if so did you setup exact crystal parameters...
then finally did you use the nonlinear spice model for BFS520 in MWO schenatic...

Also increase the oscillation frequency range on OSCPROBE just to indentify the resosnace frequency...

---manju---
 

Chendwend

Newbie level 2
Joined
May 19, 2011
Messages
2
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,297
It has a SAW resonator so it is a crystal oscillator.
I've inputed parameters as given in the datasheet.
I've manualy set transistor parameters.
Increasing freq. range doesn't help, i've started from a wider range and dropped it to current range trying to figure out what's the problem.

Any suggestions?
 

Manjunatha_hv

Advanced Member level 3
Joined
Aug 3, 2005
Messages
810
Helped
240
Reputation
480
Reaction score
122
Trophy points
1,323
Location
INDIA
Activity points
8,691
upload your MWO file *.emp so that we can help you better...


---manju---
 

Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top