Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

at command help for aubtm-20 bluetooth module!!!!!!!!!

Status
Not open for further replies.

kunal123

Advanced Member level 4
Joined
Jan 24, 2011
Messages
105
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,296
Location
mumbai
Activity points
1,961
hello,
can anyone post a circuit screenshot which tells how i can send AT commands to aubtm-20 bluetooth module from serial port & also screenshot of hyperterinal which shows AT commands & odule responce
 

srknthmk

Newbie level 3
Joined
Apr 1, 2013
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,296
hi friends,
i am facing the same problem. please post details for this thread
thank you
 

srknthmk

Newbie level 3
Joined
Apr 1, 2013
Messages
3
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,296
hi kunal,
i am having the aubtm 20 command set. but whenever i try to send a command (eg: 'LLL'), i didn't get any response from the module (eg: 'OK').
can you please help me by providing the step by step instructions??? it 'll be very helpful.
thank you for responding

- - - Updated - - -

hi kunal,
i am having the aubtm 20 command set. but whenever i try to send a command (eg: 'LLL'), i didn't get any response from the module (eg: 'OK').
can you please help me by providing the step by step instructions??? it 'll be very helpful.
thank you for responding
 

kunal123

Advanced Member level 4
Joined
Jan 24, 2011
Messages
105
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,296
Location
mumbai
Activity points
1,961
hi kunal,
i am having the aubtm 20 command set. but whenever i try to send a command (eg: 'LLL'), i didn't get any response from the module (eg: 'OK').
can you please help me by providing the step by step instructions??? it 'll be very helpful.
thank you for responding

- - - Updated - - -

hi kunal,
i am having the aubtm 20 command set. but whenever i try to send a command (eg: 'LLL'), i didn't get any response from the module (eg: 'OK').
can you please help me by providing the step by step instructions??? it 'll be very helpful.
thank you for responding

hi srknthmk,
u want to aubtm-20 module test using hyperterminal or using microcontroller, i had some success in aubtm-20 module test using hyperterminal, when u turn ON aubtm-20 module & it is connected to PC using serial interface it gives responce as OK, if u not get this responce check aubtm-20 module power supply connection it should be 3.3v not more than that
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top