Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

ASSURA hardware compatibility?

Status
Not open for further replies.

buru

Junior Member level 1
Joined
Sep 2, 2003
Messages
19
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,283
Activity points
155
Does anyone know of issues when ASSURA is running on different hardware?

For example:

-on processors ATHLON-Thunderbird the program aborts abnormaly
-on processors ATHLON-Palomino,Barthon it runs just fine

Any clues?

Thanks
 

gezzas525

Full Member level 3
Joined
Mar 14, 2002
Messages
150
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,296
Activity points
1,740
All in the same MB?

Probably a BIOS issue or faulty CPU?
 

buru

Junior Member level 1
Joined
Sep 2, 2003
Messages
19
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,283
Activity points
155
No!
Actually there are different systems.
It is very odd, because on "older" systems doesn't work and on Cadence site there nothing about such thing.
 

rfsystem

Advanced Member level 3
Joined
Feb 25, 2002
Messages
914
Helped
148
Reputation
292
Reaction score
38
Trophy points
1,308
Location
Germany
Activity points
9,548
Is that because of the SSE2 instructions?
 

buru

Junior Member level 1
Joined
Sep 2, 2003
Messages
19
Helped
1
Reputation
2
Reaction score
1
Trophy points
1,283
Activity points
155
I don't think so.
It runs OK on AMD Barthon 2500+ and crashes on AMD Thunderbird1000MHz.
Also it runs OK on P4 3200MHz and crashes on PIII 400MHz.
 

Status
Not open for further replies.

Similar threads

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top