Continue to Site

Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Allegro 16.3 display problem

Status
Not open for further replies.

praveenlb

Full Member level 3
Full Member level 3
Joined
Sep 19, 2010
Messages
181
Helped
35
Reputation
70
Reaction score
32
Trophy points
1,318
Location
Bangalore
Activity points
2,123
Hi,

can any one tell me how to solve the display problem i am not able to see the real time operation while am doing placement or routing
if i zoom it and zoom out it will show what i did ...i am using windows 7 and i also tried setup > user preference > display > disable opengl
it wont work please help asap

Regards
Praveen
 

praveenlb

Full Member level 3
Full Member level 3
Joined
Sep 19, 2010
Messages
181
Helped
35
Reputation
70
Reaction score
32
Trophy points
1,318
Location
Bangalore
Activity points
2,123
Hi,

can any one tell me how to solve the display problem i am not able to see the real time operation while am doing placement or routing
if i zoom it and zoom out it will show what i did ...i am using windows 7 and i also tried setup > user preference > display > disable opengl
it wont work please help asap

Regards
Praveen


solved
setup > user preference > display > disable opengl..after that you have to exit application and restart
 
  • Like
Reactions: emamss

    emamss

    Points: 2
    Helpful Answer Positive Rating
Status
Not open for further replies.

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top