Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

ADS Monemtum simulation not accurate??

Status
Not open for further replies.

goo

Newbie level 5
Joined
Jul 25, 2006
Messages
9
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,355
Hi all,

currently i am designing a patch microstrip antenna using ADS and i encounter some problems. i have two design dimensions and when i simulate thme using momentum i get both S11 response at 2.4 GHz. i know one of them is wrong , the other is correct (the measured S11 is at 3.5 GHz instead of the 2.4 shown in ADS) as i have fabricated the antennas and measured them using a network analyser. so is ADS momentum simulation not accurate? what is the cause of the inaccuracte in ADS? thanks a lot..


Regards
goo
 

Element_115

Advanced Member level 2
Joined
Mar 23, 2002
Messages
509
Helped
72
Reputation
144
Reaction score
42
Trophy points
1,308
Activity points
3,767
Possible problem is that you εr value is wrong.
I had a design that the board company use a
2.96 εr in stead of a 10.2 εr, and my match
was 450MHz off.

Good luck
 

estradasphere

Member level 4
Joined
May 17, 2005
Messages
78
Helped
4
Reputation
8
Reaction score
2
Trophy points
1,288
Activity points
1,900
hi,

i encountered a similar problem with momentum several years ago. as far as i can remember, one possibilty may be due to the dataset of momentum. before starting the simulation, please be sure that momentum updates your previous dataset or reads your s-parameters from the correct dataset. as i had exactly the same problem, i'm sure that your simulation environment is OK (material parameters, layout etc.). in worst case, simulate your second antenna in a different project.

hope this helps.
 

memarian

Full Member level 5
Joined
Aug 11, 2004
Messages
257
Helped
57
Reputation
114
Reaction score
34
Trophy points
1,308
Activity points
2,011
Dear,

After 5 years experiences with ADS,I realy think that it is one of the 3 top electromagnetic softwares.
About your problem:
check your mesh setting.sometimes incorrect mesh setting give you incorrect
results.also check box & port setting.depend on project internal port or single port
must be used.

Good Luck!
 

goo

Newbie level 5
Joined
Jul 25, 2006
Messages
9
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
1,355
hi all,

thanks for the reply. realli love this forum, lots of helpful guys.:D. i will go check all the item u guys mention, thanks.. have a nice day!!


regards
goo
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top