Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronic Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Register Log in

a*tro Error on Red Hat 7.1

Status
Not open for further replies.

truesteven

Newbie level 6
Joined
Aug 9, 2002
Messages
12
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
21
astro caught signal 11 segmentation violation

i have install a*tro on red hat 7.1, but when i want to start it, the computer notes me seg error and core dump, who has the experience with installing & configing it?
 

Nobody

Full Member level 3
Joined
Oct 4, 2001
Messages
165
Helped
9
Reputation
16
Reaction score
7
Trophy points
1,298
Location
Formosa
Activity points
1,593
setenv AVANTD_LICENSE_FILE <path to ur astro license file>
dont put astro license or server in LM_LICENSE_FILE lists
 

truesteven

Newbie level 6
Joined
Aug 9, 2002
Messages
12
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
21
i tried, but failed again
the message is:
caught signal 11[segmentation violation]
Aborted (core dumped)
 

Nobody

Full Member level 3
Joined
Oct 4, 2001
Messages
165
Helped
9
Reputation
16
Reaction score
7
Trophy points
1,298
Location
Formosa
Activity points
1,593
Dont set your license to /usr/local/flexlm/licenses/license.dat , neither in LM_LICENSE_FILE path or port@server. Stop the license server for astro. Otherwise it will be core dump .
Just set the AVANTD_LICENSE_FILE point to the license .
I have the same problem as u b4 . And it's ok since the above change .
 

gordon_wan2k

Junior Member level 1
Joined
Mar 9, 2002
Messages
16
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
90
I run

I run in REDHAT 7.2, it's ok!
 

xirix

Full Member level 2
Joined
Jun 26, 2001
Messages
123
Helped
3
Reputation
6
Reaction score
1
Trophy points
1,298
Location
Romania
Activity points
939
install problem?

I try to run A@stro from cmd line (RH.72) and I get following message:
"
Cannot initialize GUI. Likely causes:
(1) The executable is not in the right path;
(2) The connection to X-server is broken or refused.
Exit Astro!
"
I don't know what is wrong.

Thanks
 

AMX

Junior Member level 1
Joined
Nov 5, 2001
Messages
16
Helped
0
Reputation
0
Reaction score
0
Trophy points
1,281
Activity points
146
I installed Astro on RHLinux7.3 and use LM_LICENSE_FILE to point to the license file, all seems well.
Without entire test, but the GUI displayed without any problem.
 

zhustudio

Advanced Member level 4
Joined
Jul 15, 2002
Messages
102
Helped
8
Reputation
16
Reaction score
2
Trophy points
1,298
Location
China
Activity points
1,049
hi truesteven,

try to reinstall RH7.1. it is not the error with your license. i encountered this message before. it is caused by your system library!
 

zhustudio

Advanced Member level 4
Joined
Jul 15, 2002
Messages
102
Helped
8
Reputation
16
Reaction score
2
Trophy points
1,298
Location
China
Activity points
1,049
hi xirix

you do not have the right of some xwindow programm. and astro can not run without Xwindow. by the way, if you run in remote by exceed. you must set X11 config file and then login except root. it all pass in RH7.2, and some error with RH7.3
 

Status
Not open for further replies.
Toggle Sidebar

Part and Inventory Search

Welcome to EDABoard.com

Sponsor

Top