+ Post New Thread
Results 1 to 7 of 7
  1. #1
    Member level 1
    Points: 462, Level: 4

    Join Date
    May 2018
    Posts
    34
    Helped
    0 / 0
    Points
    462
    Level
    4

    Wrong simulation for VP0808 mosfet?

    In this simulation (I am using multisim 14.0), the output voltage value (measured from XMM1) multimeter is:

    ~0V when S1 is on VDD
    ~0V when S1 is on GND
    3.3V when S1 is on VSS

    Click image for larger version. 

Name:	Annotazione 2019-12-08 215310.png 
Views:	6 
Size:	11.7 KB 
ID:	156803

    But, if I make this circuit on Breadboard whit a real VP0808, it do not faithful to simulation (I have 3.3V when S1 is on GND).

    Is it a simulator error?

    •   AltAdvertisement

        
       

  2. #2
    Super Moderator
    Points: 263,483, Level: 100
    Awards:
    1st Helpful Member

    Join Date
    Jan 2008
    Location
    Bochum, Germany
    Posts
    46,037
    Helped
    14000 / 14000
    Points
    263,483
    Level
    100

    Re: Wrong simulation for VP0808 mosfet?

    Do you understand the meaning of Vgs(th) specification in datasheet, particularly the wide threshold voltage range?



  3. #3
    Member level 1
    Points: 462, Level: 4

    Join Date
    May 2018
    Posts
    34
    Helped
    0 / 0
    Points
    462
    Level
    4

    Re: Wrong simulation for VP0808 mosfet?

    Quote Originally Posted by FvM View Post
    Do you understand the meaning of Vgs(th) specification in datasheet, particularly the wide threshold voltage range?
    If I understand well, for P-MOSFET, the Vgs should be less than Vth:

    Vgs < Vth

    When I connect my gate to Vdd I have Vgs = 0V
    When I connect the gate to GND, Vgs = -3.3V
    When I connect the gate to Vss, Vgs = -6.6V

    It is correct?

    In this case, my Spice model have than VTO = -3.55V. If I connect gate to GND, the Vgs < Vth is false and I have 0V to drain pin.



    •   AltAdvertisement

        
       

  4. #4
    Member level 1
    Points: 462, Level: 4

    Join Date
    May 2018
    Posts
    34
    Helped
    0 / 0
    Points
    462
    Level
    4

    Re: Wrong simulation for VP0808 mosfet?

    Can anyone help me, please?



  5. #5
    Super Moderator
    Points: 263,483, Level: 100
    Awards:
    1st Helpful Member

    Join Date
    Jan 2008
    Location
    Bochum, Germany
    Posts
    46,037
    Helped
    14000 / 14000
    Points
    263,483
    Level
    100

    Re: Wrong simulation for VP0808 mosfet?

    I thought you already answered the question yourself. You have explained the simulation result, the real MOSFET has apparently much lower threshold voltage, well possible according to the datasheet.



    •   AltAdvertisement

        
       

  6. #6
    Member level 1
    Points: 462, Level: 4

    Join Date
    May 2018
    Posts
    34
    Helped
    0 / 0
    Points
    462
    Level
    4

    Re: Wrong simulation for VP0808 mosfet?

    Quote Originally Posted by FvM View Post
    I thought you already answered the question yourself. You have explained the simulation result, the real MOSFET has apparently much lower threshold voltage, well possible according to the datasheet.
    Yes, OK.
    I would like to get a behavior like the one described by the simulator, in particular that the mosfet does NOT lead when Vgs is equal to GND.

    So I should choose a MOSFET with a fairly high Vth. Could you suggest such a component?



  7. #7
    Super Moderator
    Points: 263,483, Level: 100
    Awards:
    1st Helpful Member

    Join Date
    Jan 2008
    Location
    Bochum, Germany
    Posts
    46,037
    Helped
    14000 / 14000
    Points
    263,483
    Level
    100

    Re: Wrong simulation for VP0808 mosfet?

    Max. Vgs,th of 4.5V of VP0808 is relative high, you probably won't find any devices with Vgs,th,min > 3.3V.



--[[ ]]--