+ Post New Thread
Results 1 to 3 of 3
  1. #1
    Newbie level 2
    Points: 21, Level: 1

    Join Date
    Oct 2019
    Posts
    2
    Helped
    0 / 0
    Points
    21
    Level
    1

    Errors occurred after setting up calibre view

    Dear all,

    I have done DRC and LVS verification,
    and after RC extraction(LPE), i wanna setup Calibre View,
    but encountered lots of ERRORs.

    Click image for larger version. 

Name:	error.JPG 
Views:	5 
Size:	132.2 KB 
ID:	156164

    How did these errors happen?
    And how to solve these errors?
    Thank you all.

    •   AltAdvertisement

        
       

  2. #2
    Advanced Member level 2
    Points: 5,617, Level: 17
    Achievements:
    7 years registered

    Join Date
    Feb 2008
    Posts
    549
    Helped
    181 / 181
    Points
    5,617
    Level
    17

    Re: Errors occurred after setting up calibre view

    Looks like a problem caused by the syntax - by the angular brackets.
    Try replacing them by square brackets.
    Different tools have different requirements on brackets (e.g. triangular vs square), and there may be some incompatibility there.
    Sounds crazy (why would not they fixed such issues, over all these decades), but this is a fact of life.

    Maybe because of this, instance pins are recognized as nets.


    1 members found this post helpful.

    •   AltAdvertisement

        
       

  3. #3
    Newbie level 2
    Points: 21, Level: 1

    Join Date
    Oct 2019
    Posts
    2
    Helped
    0 / 0
    Points
    21
    Level
    1

    Re: Errors occurred after setting up calibre view

    Although there are lots of errors but the Calibre-view is still generated and i can run the post-sim normally.
    Thank you very much, your reply is helpful for me!



--[[ ]]--