+ Post New Thread
Results 1 to 3 of 3
  1. #1
    Full Member level 6
    Points: 4,600, Level: 16
    Externet's Avatar
    Join Date
    Jan 2004
    Location
    Mideast US
    Posts
    391
    Helped
    26 / 26
    Points
    4,600
    Level
    16

    Trouble with my analyzer ?

    Hello. My Motorola R2600B communications analyzer is showing KHz at modulation levels (right lower)
    for Mod sum;
    for Fixed 1KHz,
    and for Synth.
    and at the modulation display vertical scale (centre, left)

    Do I have a wrong setting somewhere ?
    Manual shows V for Volts at those unit locations.

    Do you have one of these instruments ?
    Abolish the deciBel !

    •   AltAdvertisement

        
       

  2. #2
    Advanced Member level 5
    Points: 33,840, Level: 44

    Join Date
    Oct 2001
    Posts
    4,829
    Helped
    1433 / 1433
    Points
    33,840
    Level
    44

    Re: Trouble with my analyzer ?

    I don't have this instrument but looks like you are in the mode, RF Control: GENERATE.
    From pictures found on the net seems that you will get the Volts indications in the MONITOR mode:

    http://wunderkis.de/r2600/pic/rx_radio.jpg



    •   AltAdvertisement

        
       

  3. #3
    Full Member level 6
    Points: 4,600, Level: 16
    Externet's Avatar
    Join Date
    Jan 2004
    Location
    Mideast US
    Posts
    391
    Helped
    26 / 26
    Points
    4,600
    Level
    16

    Re: Trouble with my analyzer ?

    Thank you, vfone.
    Yes, in monitoring mode the audio units go to V; but in the 'modulation mode' at left still show KHz for vertical scale. The picture linked shows dBm units but in 'spectrum analyzer' mode.

    Hope someone with one of these gets me light.
    Abolish the deciBel !



--[[ ]]--