+ Post New Thread
Results 1 to 3 of 3
  1. #1
    Junior Member level 1
    Points: 156, Level: 2

    Join Date
    Mar 2019
    Posts
    17
    Helped
    0 / 0
    Points
    156
    Level
    2

    Simulation problem with MMSIM using smic 65nm technology

    Hello, I have a problem when simulating an inverter created with smic 65nm technology library.
    Here is a screenshot for the error messages

    Click image for larger version. 

Name:	pb_spectre.png 
Views:	3 
Size:	206.4 KB 
ID:	154541

    Also I don't know what model files to choose, Is it .ckt files or .mdl files

    Click image for larger version. 

Name:	model_files.png 
Views:	2 
Size:	179.8 KB 
ID:	154542

    and in the simulator_version.txt file it mentions that it should be Cadence spectre version -------- V6.2.1 or newer. and I am working with MMSIM15.10.257

    Your help appreciated

    •   AltAdvertisement

        
       

  2. #2
    Advanced Member level 5
    Points: 30,226, Level: 42
    BigBoss's Avatar
    Join Date
    Nov 2001
    Location
    Turkey
    Posts
    4,421
    Helped
    1333 / 1333
    Points
    30,226
    Level
    42

    Re: Simulation problem with MMSIM using smic 65nm technology

    Simply the simulator does not know which model you have used.
    Model files must be defined in "Setup" tab in ADE.



    •   AltAdvertisement

        
       

  3. #3
    Junior Member level 1
    Points: 156, Level: 2

    Join Date
    Mar 2019
    Posts
    17
    Helped
    0 / 0
    Points
    156
    Level
    2

    Re: Simulation problem with MMSIM using smic 65nm technology

    I don't know which files to choose ,either .mdl or .ckt



--[[ ]]--