+ Post New Thread
Results 1 to 2 of 2
  1. #1
    Junior Member level 1
    Points: 156, Level: 2

    Join Date
    Mar 2019
    Posts
    17
    Helped
    0 / 0
    Points
    156
    Level
    2

    Problem when installing Calibre

    when I type the comand ./install after copying the install.ixl folder to /opt/mentor , it gives me this error:

    *** Warning with: ./install
    The version of /usr/bin/java may not be correct!
    ...Required: "1.6.0"
    ...Found: java version "1.7.0_181"
    OpenJDK Runtime Environment (rhel-2.6.14.10.el6-x86_64 u181-b00)
    OpenJDK 64-Bit Server VM (build 24.181-b00, mixed mode)
    ...Please check that you have correctly installed the Mentor Install program that contains the Java Runtime Environment.
    Error: Could not find or load main class com.mentor.install.controlpanel.Install

    Your help appreciated.

    •   AltAdvertisement

        
       

  2. #2
    Member level 4
    Points: 1,393, Level: 8

    Join Date
    Nov 2013
    Posts
    72
    Helped
    15 / 15
    Points
    1,393
    Level
    8

    Re: Problem when installing Calibre

    What version of Calibre?

    One possible reason for the incompatibility is if you have the 32-bit installer; Java 1.6 was the last one that included certain 32-bit packages. (Per an article on Mentor's Support Center.) The given solution was to download the 64-bit installer. This might not be the same as the problem you are having, though. Fastest resolution is to contact their tech support, though. They will know the pertinent questions to ask.

    -Sam.


    1 members found this post helpful.

--[[ ]]--