+ Post New Thread
Page 10 of 10 FirstFirst ... 8 9 10
Results 181 to 185 of 185
  1. #181
    Full Member level 1
    Points: 917, Level: 6

    Join Date
    May 2016
    Posts
    98
    Helped
    0 / 0
    Points
    917
    Level
    6

    Re: Help re-creating a replica movie prop

    Hi,

    I hope everyone is well. I haven't been able to work on this project since January 6th, but I'm still here. To recap: I achieved accurate pitch and duration using both potentiometers, but still can't get the switch wired in properly. Currently, the only way to produce a tone is by removing the ground end of the jumper that goes from pin 1 to ground on the second 555, and touching it to the diode at the very beginning of the circuit. Any thoughts? I think if I can get the switch properly wired, this circuit might be ready for a pcb.

    Thanks,
    John



  2. #182
    Super Moderator
    Points: 79,227, Level: 68
    Achievements:
    7 years registered
    Awards:
    2nd Helpful Member
    betwixt's Avatar
    Join Date
    Jul 2009
    Location
    Aberdyfi, West Wales, UK
    Posts
    12,976
    Helped
    4332 / 4332
    Points
    79,227
    Level
    68

    Re: Help re-creating a replica movie prop

    Welcome back!

    Pin 1 is the ground pin on an NE555 so it should always be connected the negative (GND) rail. If the tone appears when you connect in anywhere else it indicates you have a wiring error somewhere. Wiring it to a different voltage could damage the IC as it might result in lower voltages on other pins than the ground pin and force current 'backwards' where it shouldn't be going. However, with the values in this particular application it is very unlikely that damage will occur.

    Pin 4 is the reset that is used to turn the tone on and off again. You should find that connecting pin 4 of the second 555 to + turns the tone on and grounding it turns the tone off. The purpose of the first 555 is to make pin 4 go high for the duration of the beep then go low again, effectively doing what linking it manually does but on a timer.

    Brian.
    PLEASE - no friends requests or private emails, I simply don't have time to reply to them all.
    It's better to share your questions and answers on Edaboard so we can all benefit from each others experiences.



  3. #183
    Full Member level 1
    Points: 917, Level: 6

    Join Date
    May 2016
    Posts
    98
    Helped
    0 / 0
    Points
    917
    Level
    6

    Re: Help re-creating a replica movie prop

    Hi guys,

    Been a while. Still not able to get the circuit to beep with a toggle switch. Also couldn't get it to tap into the battery that powers the LEDs. About ready to abandon the beep unless someone is willing to provide very detailed photos of how to set this up on the breadboard. Really can't tackle this one, and haven't touched the project in months because of the massive wall I hit with this back in December.

    Thanks!
    John



  4. #184
    Advanced Member level 5
    Points: 9,710, Level: 23
    d123's Avatar
    Join Date
    Jun 2015
    Posts
    1,717
    Helped
    401 / 401
    Points
    9,710
    Level
    23

    Re: Help re-creating a replica movie prop

    Hi,

    Could you post a link to the toggle switch, thanks?

    What does "couldn't get it to tap into the battery..." mean?



  5. #185
    Advanced Member level 5
    Points: 9,710, Level: 23
    d123's Avatar
    Join Date
    Jun 2015
    Posts
    1,717
    Helped
    401 / 401
    Points
    9,710
    Level
    23

    Re: Help re-creating a replica movie prop

    Hi again John,

    This labelled photo was uploaded earlier on in this thread, I'm uploading it again as I believe it is quite detailed and self-explanatory, especially when compared to the last known schematic (whichever page of this thread that appears on ;)). Have a look, compare it to what is on your breadboard and ask away if you have further doubts. As you can see, I have only put one switch on this one, so two of the diode cathodes (the striped/silver band end of the diode) are floating - these (and the other seven you will have) must be connected to your rocker switches.

    The speaker I used was a 32 Ohm one. Let's say the 555 outputs around 7.5V minimum and let's pretend the current draw is constant (not oscillatory/on and off as it is): 7.5V/132 Ohms = 56mA - well within what the 555 can provide.
    Let's look at an 8 Ohm speaker version... 7.5V/108 Ohms = 69mA - still well within what an SE or SA or or NE or LM555 should have no problems providing.

    I would doubt a 100mA max. 555 would cope well with so much current without a corresponding voltage drop at the output, frankly, but the prefix parts above named are all 200mA devices so that shouldn't be the problem, and in your case we could say that the average over time of the current drawn is only half those above calculations.

    Personally, I wonder if it isn't either a wiring mistake or something about the rocker switch or maybe even the speaker, but it's probably just a wiring gremlin. I tried with two different rocker switches and it worked the same.

    Look forward to hearing from you.

    Attachment 152326



--[[ ]]--