+ Post New Thread
Results 1 to 4 of 4
  1. #1
    Full Member level 1
    Points: 2,388, Level: 11
    Achievements:
    7 years registered

    Join Date
    Jan 2009
    Posts
    105
    Helped
    16 / 16
    Points
    2,388
    Level
    11

    Settings-Subscriptions: All threads marked as Closed

    I observed a strange cosmetic issue:
    Under Settings-Subscriptions, all threads are marked as Closed, although they are not.
    Click image for larger version. 

Name:	Subscriptions marked as Closed.PNG 
Views:	9 
Size:	46.7 KB 
ID:	148014
    Re-Login and clearing of cookies did not change behaviour.

    Is this a bug in Forum SW?

    •   AltAdvertisement

        
       

  2. #2
    Super Moderator
    Points: 31,607, Level: 43
    ads-ee's Avatar
    Join Date
    Sep 2013
    Location
    USA
    Posts
    7,311
    Helped
    1719 / 1719
    Points
    31,607
    Level
    43

    Re: Settings-Subscriptions: All threads marked as Closed

    Just tried settings/subscriptions, but don't see that behavior, but then being a moderator may result in the difference.

    •   AltAdvertisement

        
       

  3. #3
    Super Moderator
    Points: 52,941, Level: 56

    Join Date
    Apr 2011
    Location
    Minneapolis, Minnesota, USA
    Posts
    12,948
    Helped
    2580 / 2580
    Points
    52,941
    Level
    56

    Re: Settings-Subscriptions: All threads marked as Closed

    The system interface has programmers working on it on a regular basis. They make changes in order to make it easy and intuitive for us to navigate. Administrators decided the system should close a thread after it's been inactive several months.

    As you point out, recent threads are not closed, and so they should still be marked 'Open'. Yes, it certainly appears to be a bug. Your post is visible to administrators. We can assume they'll convey your message to the programming staff.

    •   AltAdvertisement

        
       

  4. #4
    Full Member level 1
    Points: 2,388, Level: 11
    Achievements:
    7 years registered

    Join Date
    Jan 2009
    Posts
    105
    Helped
    16 / 16
    Points
    2,388
    Level
    11

    Re: Settings-Subscriptions: All threads marked as Closed

    Thanks for your replies.
    It seems (up to now) it's only me who has this issue.
    So it must be sth. related to my profile... maybe too old account, which missed some adoptions.
    Seems there is an account based script, which generates the view.

--[[ ]]--