+ Post New Thread
Page 1 of 5 1 2 3 ... LastLast
Results 1 to 20 of 81
  1. #1
    Advanced Member level 1
    Points: 977, Level: 7
    Achievements:
    7 years registered
    hexreader's Avatar
    Join Date
    Apr 2011
    Location
    England
    Posts
    490
    Helped
    193 / 193
    Points
    977
    Level
    7

    Edaboard Poor Performance

    Am I the only one having problems with forum performance?

    On a good day/time Edaboard forum works great

    On a bad day like today (maybe one or two days a week?), Edaboard takes a long time (maybe 10 seconds) to respond

    On a very bad day/time, Edaboard is so slow to respond that error message is displayed in place of home screen.

    Is there any possibility of fixing forum performance please?

    I use Chrome on Windows 64 PC in England.

    I love Edaboard, but it is getting a bit frustrating using it.

    Fingers crossed.......

    Many thanks,

    Robin (AKA hexreader)

  2. #2
    Advanced Member level 5
    Points: 30,226, Level: 42
    BigBoss's Avatar
    Join Date
    Nov 2001
    Location
    Turkey
    Posts
    4,419
    Helped
    1333 / 1333
    Points
    30,226
    Level
    42

    Re: Edaboard Poor Performance

    There is sometimes really a problem during loading.I guess it's coming from the ads that are embedded to the board but I'm not sure..

  3. #3
    Advanced Member level 5
    Points: 13,942, Level: 28

    Join Date
    Apr 2014
    Posts
    2,178
    Helped
    875 / 875
    Points
    13,942
    Level
    28

    Re: Edaboard Poor Performance

    Quote Originally Posted by hexreader View Post
    Am I the only one having problems with forum performance?
    No, you are NOT the only one. It's really bad sometimes.

  4. #4
    Super Moderator
    Points: 52,606, Level: 56

    Join Date
    Apr 2011
    Location
    Minneapolis, Minnesota, USA
    Posts
    12,876
    Helped
    2569 / 2569
    Points
    52,606
    Level
    56

    Re: Edaboard Poor Performance

    Recently I get error messages 'Cannot connect' or 'Service not available', etc. It might continue several minutes as I try to load Edaboard pages. Then suddenly Edaboard is back to normal. Reason unknown. Today Nov 20 it's behaving normal.

    •   AltAdvertisement

        
       

  5. #5
    Administrator
    Points: 69,512, Level: 64
    Achievements:
    Created Album pictures Created Blog entry 7 years registered
    bigdogguru's Avatar
    Join Date
    Mar 2010
    Location
    Southwest, USA
    Posts
    9,832
    Helped
    2357 / 2357
    Points
    69,512
    Level
    64
    Blog Entries
    4

    Re: Edaboard Poor Performance

    I'll pass this complaint on to management.
    The Edge... there is no honest way to explain it, because the only people who really know where it is are the ones who have gone over.
    -- Hunter S. Thompson

  6. #6
    Advanced Member level 1
    Points: 977, Level: 7
    Achievements:
    7 years registered
    hexreader's Avatar
    Join Date
    Apr 2011
    Location
    England
    Posts
    490
    Helped
    193 / 193
    Points
    977
    Level
    7

    Re: Edaboard Poor Performance

    Thanks bigdogguru :)

  7. #7
    Super Moderator
    Points: 15,926, Level: 30
    E-design's Avatar
    Join Date
    Jun 2002
    Posts
    2,014
    Helped
    505 / 505
    Points
    15,926
    Level
    30

    Re: Edaboard Poor Performance

    The loading speed of pages has certainly deteriorated for me over the last couple of days. Sometimes I can't get into this site for several minutes.

  8. #8
    Super Moderator
    Points: 51,806, Level: 55
    Achievements:
    7 years registered
    erikl's Avatar
    Join Date
    Sep 2008
    Location
    Germany
    Posts
    8,085
    Helped
    2660 / 2660
    Points
    51,806
    Level
    55

    Re: Edaboard Poor Performance

    Seems to work fast again now: 26th November 2017, 15:49 CET Germany

  9. #9
    Advanced Member level 5
    Points: 17,084, Level: 31
    Achievements:
    7 years registered

    Join Date
    Nov 2012
    Posts
    3,128
    Helped
    768 / 768
    Points
    17,084
    Level
    31

    Re: Edaboard Poor Performance

    I had no problem so far today 26-Nov-2017 00 to 18 GMT but I am in India; I used to blame the occasional performance problems to the national network!

    •   AltAdvertisement

        
       

  10. #10
    Super Moderator
    Points: 15,926, Level: 30
    E-design's Avatar
    Join Date
    Jun 2002
    Posts
    2,014
    Helped
    505 / 505
    Points
    15,926
    Level
    30

    Re: Edaboard Poor Performance

    Today I had quite a few time-out errors "service not available" when trying to upload pictures.

    I get the 'waiting" message below almost every-time when I try to use the forum. This is not an ISP problem, as I have a very fast connection and no problems with other sites.

    •   AltAdvertisement

        
       

  11. #11
    Advanced Member level 1
    Points: 977, Level: 7
    Achievements:
    7 years registered
    hexreader's Avatar
    Join Date
    Apr 2011
    Location
    England
    Posts
    490
    Helped
    193 / 193
    Points
    977
    Level
    7

    Re: Edaboard Poor Performance

    Any news please?

    Not sure if performance is getting worse, or my patience is getting shorter, but the problems still remain :(

    - - - Updated - - -

    Any news please?

    Not sure if performance is getting worse, or my patience is getting shorter, but the problems still remain :(

  12. #12
    Advanced Member level 5
    Points: 30,226, Level: 42
    BigBoss's Avatar
    Join Date
    Nov 2001
    Location
    Turkey
    Posts
    4,419
    Helped
    1333 / 1333
    Points
    30,226
    Level
    42

    Re: Edaboard Poor Performance

    Still there..

  13. #13
    Super Moderator
    Points: 51,806, Level: 55
    Achievements:
    7 years registered
    erikl's Avatar
    Join Date
    Sep 2008
    Location
    Germany
    Posts
    8,085
    Helped
    2660 / 2660
    Points
    51,806
    Level
    55

    Re: Edaboard Poor Performance

    Sometimes it takes 10..30 seconds for a response.

    Sometimes: Click image for larger version. 

Name:	Service_Unavailable.png 
Views:	1 
Size:	20.5 KB 
ID:	142995

    Really no fun any more (

  14. #14
    Super Moderator
    Points: 15,926, Level: 30
    E-design's Avatar
    Join Date
    Jun 2002
    Posts
    2,014
    Helped
    505 / 505
    Points
    15,926
    Level
    30

    Re: Edaboard Poor Performance

    I just wasted more than 20 min trying to post a reply with an attachment. Kept getting the "unavailable" error! Another 10 min posting this update??

  15. #15
    Advanced Member level 5
    Points: 9,792, Level: 23
    d123's Avatar
    Join Date
    Jun 2015
    Posts
    1,726
    Helped
    402 / 402
    Points
    9,792
    Level
    23

    Re: Edaboard Poor Performance

    Hi,

    This afternoon the site just seemed to stop functioning between halfway through to just after posting a reply, and carried on not loading the site/pages for about two (maybe three?) hours in my case.

    For the Internet-savvy people, why can a site be pinged and respond well on all four pings but not load in a browser? This can happen - very rarely - with other websites.

  16. #16
    Super Moderator
    Points: 52,606, Level: 56

    Join Date
    Apr 2011
    Location
    Minneapolis, Minnesota, USA
    Posts
    12,876
    Helped
    2569 / 2569
    Points
    52,606
    Level
    56

    Re: Edaboard Poor Performance

    Once or twice a year Edaboard seems to have this problem sending pages to our computers. It might recur for a week at a time. Then it works fine for a few months. We do not usually hear news from system programmers about hackers, malfunctions, etc., and so we can't easily explain the unresponsive delays, nor duplicated submissions when we post messages.

  17. #17
    Advanced Member level 5
    Points: 20,661, Level: 34
    Achievements:
    7 years registered

    Join Date
    Jan 2011
    Posts
    3,381
    Helped
    1207 / 1207
    Points
    20,661
    Level
    34

    Re: Edaboard Poor Performance

    I've also been seeing lots of "service unavailable" and "website can't be reached" errors, which usually last tens of minutes or hours, both at home and at work. Seems like poor hosting to me.

  18. #18
    Advanced Member level 5
    Points: 17,084, Level: 31
    Achievements:
    7 years registered

    Join Date
    Nov 2012
    Posts
    3,128
    Helped
    768 / 768
    Points
    17,084
    Level
    31

    Re: Edaboard Poor Performance

    Today I noticed something that I did not do earlier; the time stamps on the posts appear to be incorrect (they are neither GMT or local)

  19. #19
    Super Moderator
    Points: 29,576, Level: 41
    andre_teprom's Avatar
    Join Date
    Nov 2006
    Location
    Brazil
    Posts
    8,837
    Helped
    1114 / 1114
    Points
    29,576
    Level
    41
    Blog Entries
    9

    Re: Edaboard Poor Performance

    Any small difference which might suggest an added summer time ?
    --------------------------------------------------------------------------------------------------
    Part of the world that you live in, You are the part that you're giving ( Renaissance )

  20. #20
    Advanced Member level 1
    Points: 977, Level: 7
    Achievements:
    7 years registered
    hexreader's Avatar
    Join Date
    Apr 2011
    Location
    England
    Posts
    490
    Helped
    193 / 193
    Points
    977
    Level
    7

    Re: Edaboard Poor Performance

    Forum seems to be working well now.

    Don't know who fixed it, but thank you to whoever it was...

    •   AltAdvertisement

        
       

--[[ ]]--