+ Post New Thread
Results 1 to 5 of 5
  1. #1
    Junior Member level 2
    Points: 501, Level: 4

    Join Date
    Jul 2011
    Posts
    20
    Helped
    1 / 1
    Points
    501
    Level
    4

    Cadence not working properly

    Hai,
    I am accessing cadence via x manager. But when i tried to start cadence, it is simply getting hanged. Can anybody give me a solution?...

    •   AltAdvertisement

        
       

  2. #2
    Advanced Member level 5
    Points: 39,706, Level: 48

    Join Date
    Mar 2008
    Location
    USA
    Posts
    6,413
    Helped
    1872 / 1872
    Points
    39,706
    Level
    48

    Re: Cadence not working properly

    With such a helpful description, one answer is as valid as another.

    There should be log files for you to sift for clues. Most likely it
    is hanging up trying to find some nonexistent or misplaced
    feature, or license service. This is all administrator stuff, but
    also there are dependencies on certain user dotfiles. Start
    by looking at someone's setup who has it working.



    •   AltAdvertisement

        
       

  3. #3
    Advanced Member level 1
    Points: 4,719, Level: 16

    Join Date
    Sep 2004
    Posts
    461
    Helped
    103 / 103
    Points
    4,719
    Level
    16

    Re: Cadence not working properly

    My Windows 7 hang on startup screen also. I would check the license first.



    •   AltAdvertisement

        
       

  4. #4
    Full Member level 6
    Points: 3,818, Level: 14
    Achievements:
    7 years registered

    Join Date
    Feb 2010
    Location
    South America
    Posts
    375
    Helped
    62 / 62
    Points
    3,818
    Level
    14

    Re: Cadence not working properly

    Maybe the configuration of your linux does not permit Export display...



  5. #5
    Advanced Member level 1
    Points: 4,310, Level: 15
    Achievements:
    7 years registered

    Join Date
    Jul 2009
    Location
    USA
    Posts
    425
    Helped
    160 / 160
    Points
    4,310
    Level
    15

    Re: Cadence not working properly

    Quote Originally Posted by nishanthpv View Post
    Hai,
    I am accessing cadence via x manager. But when i tried to start cadence, it is simply getting hanged. Can anybody give me a solution?...
    at what point does it hang?
    never see the splash screen? probably wrong color depth or wrong X display settings
    after seeing the CIW window? in that case read/post the error message in $HOME/CDS.log



--[[ ]]--