+ Post New Thread
Results 1 to 3 of 3
  1. #1
    Newbie level 1
    Points: 517, Level: 4

    Join Date
    Jan 2010
    Location
    Bristol, UK
    Posts
    1
    Helped
    0 / 0
    Points
    517
    Level
    4

    Proteus Ares problem with ground plane

    Hi all,

    I am using Ares 7.1SP2 and am having a problem.

    I have created a PCB payout. Not from schematic, but just from packages. I want to create a ground plane to connect to my ground signals dotted about, but it just skirts around the whole design. How can I make it recognise the ground plane without restarting the entire design from schematic?

    The problem was that most of the parts being used aren't in the package library to I just used the packages, which are.

    Any ideas would be really appreciated!!

    Thanks,

    Mark

    •   AltAdvertisment

        
       

  2. #2
    Newbie level 3
    Points: 515, Level: 4

    Join Date
    Feb 2010
    Location
    Charlotte, NC USA
    Posts
    3
    Helped
    0 / 0
    Points
    515
    Level
    4

    Re: Proteus Ares problem with ground plane

    Try right clicking on the pad "ground signal" and see if it has an option for pad shape/type, I use a thermal pad. It is not completely connected to the field plane but has 4 traces that connect it, this makes it easier to solder to because it has some thermal isolation from the rest of the board.



    •   AltAdvertisment

        
       

  3. #3
    Full Member level 1
    Points: 3,115, Level: 13

    Join Date
    Jan 2004
    Posts
    113
    Helped
    17 / 17
    Points
    3,115
    Level
    13

    Re: Proteus Ares problem with ground plane

    You'll need to assign the thermal relief style on the pads themselves ; you can't assign the plane to a net as you don't have a netlist.



--[[ ]]--