Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Search results

  1. A

    RFID tag reader using CC1101

    Hi, I am trying to use CC1101 IC to read UHF RFID tags at ~868MHz. I have only seen EPC gen 2 Class 1 rfid tags for that range. Can I use CC1101 transceiver to read those tags? If not can I read any sort of RFID tags using this chip? Looking forward to your replies. Thanks a lot in advance.
  2. A

    Interfacing RFID reader to FPGA

    Which RFID reader are you using? I am looking for a cheap RFID tag reader that works at least for 1 meter range. Can anyone suggest any modules?? Thanks
  3. A

    LinkIt Connect 7681 WiFi module's usage as SPI slave

    Hi, I want to interface LinkIt Connect 7681 with another board that provides SPI interface. In the API description of LinkIt Connect it is written that the SPI interface provided can be used to interface a 1MB flash memory with the board there is no information about whether it can be used as a...
  4. A

    Problem compiling TCPIP stack with 18f4620

    Hi, I tried to compile microchip's TCPIP stack version 5.36.4 with my hardware containing 18f4620+ENC28j60.... But I am having troubles with it.... It gives me error that says: C:\Microchip Solutions v2011-10-18\Microchip\TCPIP Stack\ENC28J60.c:208:Error [1105] symbol 'SSP1CON1' has not been...
  5. A

    Help me debug my PICKIT2 clone....

    yes finally it's working... as soon I got 12v Vpp it started working fine... It was the inductor that was damaged... phew huge disaster it brought, wasting my time..... BTW thanks to you guys for your patience and advices... thank you very much..
  6. A

    Help me debug my PICKIT2 clone....

    ok I shall try....... Just tell me what value inductor have you used....
  7. A

    Help me debug my PICKIT2 clone....

    tried these above suggestions as well... but no difference on Vpp voltage... I can not get the point how can Vpp be 12 volts when usb port supplies only 5 volts... another thing won't 12 volts damage my controller.. I think my circuit is working except that 12 volt part... So can you tell me...
  8. A

    Help me debug my PICKIT2 clone....

    there is not much info given on this site.... But I found the schematic here... and made it for its simplicity... Rough-pad « Rabiul's
  9. A

    Help me debug my PICKIT2 clone....

    no R4 and R5 are in right positions... here is voltage drop on R5 at different positions.. 1. at normal position (MCLR off)... 3.58 volts 2. when Vpp tested to be 12.0 volts it is 4.47.. 3. and when MCLR on it is 2.98 volts.... while total drop on voltage divider R4 and R5 is 5.23 volts....
  10. A

    Help me debug my PICKIT2 clone....

    Here I am with these results while troubleshooting.... 1. external Vdd detected... (which is not a problem as you guys said).. 2. Vpp -- the software shows it to be 12.00volts.. but there is not a single point on my circuit where voltage crosses 5.38 volts when checked using a multimeter...
  11. A

    Help me debug my PICKIT2 clone....

    ignoring all those errors if I try to detect my other 18f2550 connected to pickit2 I gives me error "No device detected".... Why is that so........ ---------- Post added at 20:59 ---------- Previous post was at 20:47 ---------- I checked for R3 no break or dry solder... and Q1 replaced still...
  12. A

    Help me debug my PICKIT2 clone....

    yes even for pins 2 and 3 its 5.0 volts......
  13. A

    Help me debug my PICKIT2 clone....

    1. when testing Vdd it gives "An external voltage was detected on the Vdd pin at 5.0 volts" however I have no external circuit connected to its output. 2. For Vpp test the software shows 12.0volts while on ICSP conn I receive 5.0 volts...
  14. A

    Help me debug my PICKIT2 clone....

    aahaa... I finally got rid of that jamming issue.... now I am able to open Pickit2 V2.61 and it shows Pickit2 found... But there is another problem now... It shows me Vpp and VDD error when I try to program.... How should I remove this bug....
  15. A

    Help me debug my PICKIT2 clone....

    Oh And I have used 820uH inductor is that a problem.... Reply soon...
  16. A

    Help me debug my PICKIT2 clone....

    Okay I'll try all that out and will let you guys know...
  17. A

    Help me debug my PICKIT2 clone....

    Same results.... No change.... I'm frustrated now..
  18. A

    Help me debug my PICKIT2 clone....

    Hi, voltage across 2550's pins 19 20 is 5.00 volts........ I have only a pic chip connected to its outputs... While using Pickit2 V2.61 same behaviour was observed... when I go Tools> Check Communication... It keeps on loading and nothing happens until I disconnect Pickit2... Help me out.....
  19. A

    Help me debug my PICKIT2 clone....

    yes i forgot to mention I used the correct pinout for that USB connector... Still I am having this problem....

Part and Inventory Search

Top