Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Search results

  1. T

    Qeustion about servo drive/motor match

    Hi, I want to run a cnc spindle with a servo motor and yesterday I picked up a BNIB mitsubishi 750watt servo drive from ebay.. Can I use a 400watt servo motor if I adjust the "high torque limit" Pot/resistor to a fixed resistor with correct value? It's not because I don't like the 750watt...
  2. T

    CNC router Stepper driver design - help!

    what should be the spec router stepper Hello, I am new to steppers so need a little help designing a stepper driver/controller to my CNC router project. I need to drive/control 4 motors with the following specs: 2 x Astrosyn L189/4 Phase: Phase Current 1.6A Phase Res 2.65ohm Phase Ind 4.75mH...
  3. T

    Problem with the high hum in a tube amplifier for a guitar

    Re: Tube amp hum problem Hi Ram, Haha..No not Death..but you're right..it's metal-style with a lot of heavy bounce rythms, special/weird bridges a.s.o...(can hardly wait to get the amp in the rehearsal!) I actually can't remember..the effects are in the rehearsal room by now, and I'll bring...
  4. T

    Problem with the high hum in a tube amplifier for a guitar

    Re: Tube amp hum problem Ok Frank, Tomorrow I will take all my pedals home and see how the input/output is wired. At same time I will try to improve another issue. the effect chain is humming because of ground loops via the supplies (wallwarts and daisy chain). I'm thinking of a new setup for...
  5. T

    Problem with the high hum in a tube amplifier for a guitar

    Re: Tube amp hum problem Hi Frank! Guess you wrote while I was answering Ram:D I'll try that! It all makes sense Frank. However, this depends on how well maked my effect chain is!(see pic at bottom page 5 in this thread).. I think I will install yet another coupling cap directly at the V1...
  6. T

    Problem with the high hum in a tube amplifier for a guitar

    Re: Tube amp hum problem Hi Ram:D The input is the "guitar In" and outputs are for two amps. I don't know if it's a break-before-make switch but I do think so. I'll try to solder a resistor to ground, but if this does the trick, I really wonder why the "maker" of this circuit haven't thought...
  7. T

    Problem with the high hum in a tube amplifier for a guitar

    Re: Tube amp hum problem Hi Frank, The amp is now stable and works as it should! However, I cannot figure out how to make the switcher circuit. The attached pdf is the A/B-switcher I use now, - can you see anything that should indicate why the circuit pops when switching? is there something I...
  8. T

    Problem with the high hum in a tube amplifier for a guitar

    Re: Tube amp hum problem Hi Frank, I installed the J174 today and this actually improved the switching issue. The noise is almost gone, - I only get a little tik-sound when switching. The real improvement is that the tik-sound don't get louder when turning up the amp! It stays at the same low...
  9. T

    Problem with the high hum in a tube amplifier for a guitar

    Re: Tube amp hum problem Hi Frank, I see! ..the impedance could be too high. I plan to use these LDRs with very low light-resistance (a few ohm) and very high dark-resistance (<50 Mohm): https://www.datasheetcatalog.org/datasheet/perkinelmer/VT500.pdf (on page 43) I tried to make the preamp...
  10. T

    Problem with the high hum in a tube amplifier for a guitar

    grounding point in tube amp Hi Frank, I'm thinking of building an amp switcher into the footswitch chassis (I use two amps, - one for high gain distortion and digital effects and one for warm clean sound with analog effects). Currently I use a passive A/B-switcher but it is not "dead" sead...
  11. T

    Problem with the high hum in a tube amplifier for a guitar

    tube amp hum with cable only I'll try the split supply :) Frank, I think the mix pot is to mix the original signal (dry) with the effect return signal (wet)..if cutting the original path, wouldn't I get the wet added signal only? Thanks Thomas
  12. T

    Problem with the high hum in a tube amplifier for a guitar

    tube amp connecting heaters ac dc Here is the link to the panel meter: https://www.circuitspecialists.com/images/CX101A&B&BG.pdf I only need the 0 - 200mV DC range so I wouldn't need any additional resistors, right? would that mean that I will have to connect pin 2,5 and 6 together as ground...
  13. T

    Problem with the high hum in a tube amplifier for a guitar

    vacuum tube hum when cold Another question Frank, Would this FX-loop mod work? to switch between serial and parallel effect loop..
  14. T

    Problem with the high hum in a tube amplifier for a guitar

    increasing hum in my tube amp Hi Frank, Yes, I'll order the JFETs and see if this minimize the problem.. Thank you for your help! Thomas
  15. T

    Problem with the high hum in a tube amplifier for a guitar

    ground star tube amplifier Hi Frank, I will set all tubes to 70% of plate dissipation. Another thing will also "move" the bias current, - the rectifier select, since the plate voltage will be lower when using rectifier tubes. I use the GZ34 instead of 5U4G, since the voltage drop is only...
  16. T

    Problem with the high hum in a tube amplifier for a guitar

    amp hum problem Hi Frank, I've modified the bias supply so that each power tube has its own bias pot(see attached file). I've inserted four 1ohm cathode resistors to measure the cathode voltage. This works perfect with the EL34 tubes, but haven't tried with the new tubes yet. I guess the...
  17. T

    Problem with the high hum in a tube amplifier for a guitar

    topology tubes hum Hi Frank, I just tried to ground the mute buss as you suggeted..didn't improve the noise. The noise is loudest (click/pop) when switching to ch3 from ch2 or ch1. Guess this means that Ry4 is the problem. When switching from ch1 to ch2 I also here a click/pop but only the...
  18. T

    Problem with the high hum in a tube amplifier for a guitar

    do tube audio amplifiers hum? Ok Frank, I see.. I will finish this built now, put in a cabinet and try it out through the large speaker caps.. If I can't live with the switching noise I guess I'll try to install vactrol/LDR instead of RY2b (relay that switches between ch1 and ch2/3). This...
  19. T

    Problem with the high hum in a tube amplifier for a guitar

    bs170 preamp ok Frank, It was also my thought at the biginning. I measured the gate voltage (with my low-cost multimeter) when switching channels, but it didn't change! Now I've measured with the o'scope and see the changing. It drops the voltage to 0v which should open the FET and the signal...
  20. T

    Problem with the high hum in a tube amplifier for a guitar

    shorting causing hum I'll do that Frank! Thanks Thomas :) Added after 4 hours 39 minutes: Hi Frank! The three channels are working perfectly now!!! :D Now I'll focus on the FX-loop and then I guess the amp is ready for new tubes! Thanks Thomas Added after 9 minutes: Btw...what...

Part and Inventory Search

Top