Welcome to EDAboard.com

Welcome to our site! EDAboard.com is an international Electronics Discussion Forum focused on EDA software, circuits, schematics, books, theory, papers, asic, pld, 8051, DSP, Network, RF, Analog Design, PCB, Service Manuals... and a whole lot more! To participate you need to register. Registration is free. Click here to register now.

Search results

  1. S

    Solution for Relay burning Issue

    Thanks for the Reply.. Your PCB layout is wrong, it does not have the spacings to work on 440VAC mains. --> What should be the minimum spacing required to work with 440VAC. Can you help with any reference layout or documents. Your relays, not enough clearance/creepage. --> Can we get any...
  2. S

    Remove Phase Lag of Voltage Transformer Output

    Thanks For the suggestion.. I did experiment with small value of burden resistor(15ohm) and 470k input resistor for transformer. Output voltage amplitude got reduced to 7mili volts rms. And phase angle difference between input and output waveform is around 6degree. I can use the internal...
  3. S

    Remove Phase Lag of Voltage Transformer Output

    Sorry.. I missed to attach my transformer specification. Please check it.
  4. S

    Remove Phase Lag of Voltage Transformer Output

    Thanks For the suggestions. Please check the attachment for Transformer specifications. Passing 1m Amps to transformer input and connecting 1K ohms at the output is correct ? or can i use some other value ?
  5. S

    Remove Phase Lag of Voltage Transformer Output

    Thanks For all the quick suggestions.. I will implement suggestions provided and update the results..
  6. S

    Remove Phase Lag of Voltage Transformer Output

    Thanks for the Reply.. Ok. I understood about leading phase. Mains voltage will be normally constant value. I can manage with slight amplitude errors. But due to this phase error, i am getting large error in Reactive power and Power factor. I use custom made 1:1 transformer. Transformer with...
  7. S

    Remove Phase Lag of Voltage Transformer Output

    Thanks For Quick reply. I cross checked the result. Transformer output voltage is lagging. Attached is the captured image for reference. Red color signal is input(230V) and Yellow color is transformer output. Can i get little more details on implementation on both HW and SW.
  8. S

    Remove Phase Lag of Voltage Transformer Output

    Hi Friends, I working on Energy meter design which uses 1:1 transformer for voltage measurement and Current transformer for Current measurement. While experimenting i found Voltage transformer's output signal lags by approximately 30 Degree with input signal. Is there a way to remove this...
  9. S

    ATMEGA64A controller problem

    Thanks for your suggestion Yes EMI noise.. There will be back EMF. Any suggestions on adding EMI shield to circuit. Please provide the link or documents..
  10. S

    ATMEGA64A controller problem

    Dear friends, I am using atmega64a controller for my product,my product is used for controlling the 3 phase motor using mobile phone.Product will be installed in a very noisy environment. In some of the products installed in the field i am facing problem with the micro controller. Device...
  11. S

    optimized transformerless PS

    look at below design https://www.powerint.com/sites/default/files/PDFFiles/der58.pdf look at below link https://www.powerint.com/en/design-support/parametric-search#6500
  12. S

    Need RF transceiver for 200 meter,500 meter,1 km range

    Dear friends, Please suggest me some RF transceiver module for 200 meters range,500 meters range and 1km range. Low cost one is preferable....
  13. S

    [SOLVED] Delay generated by delay_ms is not proper in XC8 compiler

    Thanks for the feedback.... The issue is solved... 4xPLL was enabled ,when i disabled it issue got solved.... Thanks a lot....
  14. S

    [SOLVED] Delay generated by delay_ms is not proper in XC8 compiler

    Dear Friends, I am using PIC16F1829 and XC8 compiler. I am using external crystal of 4MHZ. I am just trying to blink an LED for every 2 seconds. I have used __delay_ms(2000); function to generate 2 seconds of delay.Also before the main i have included _XTAL_FREQ 4000000 Compiler is...
  15. S

    Sim900a gsm module,simcard is loosing registration after working for few days

    Thanks for all of your help..... I have added 2sec delay between each AT command and given 1 minutes of delay when GSM module is powered up. In software for every 2 hours i have made GSM to reboot. I have increased the track width of VCC of GSM module by adding a thick wire. Now my system is...
  16. S

    Sim900a gsm module,simcard is loosing registration after working for few days

    Thanks for the feed back...... Most problems are caused by poor power supply designs & poor PCB layout. ---> I am using SMPS which is capable of delivering 5V, 1.5Amps current.I am using LDO-LD39300 to step down the 5v to 4.2v. Please tell me what are the informations required from me ,i...
  17. S

    Sim900a gsm module,simcard is loosing registration after working for few days

    In the present design i have not provided this facility,But for my future design i will provide it. connection to NRESET can be made as per the datasheet ,but what about "dropping the power supply". How can i controll the power supply of GSM module from microcontrolle?,please suggest me.....
  18. S

    Sim900a gsm module,simcard is loosing registration after working for few days

    Thanks for the feed back.. As you said registration can be checked using AT+CREG and if registration fails i can reboot the gsm module. But what should i need to do if the GSM module is in hang state,How can i bring back to normal state.
  19. S

    Sim900a gsm module,simcard is loosing registration after working for few days

    same gsm module SIM900A. i have made nearly 50 boards and installed in different places,in many places i am getting th problem.

Part and Inventory Search

Top