Search:

Type: Posts; User: Anonymous_Ricky

Page 1 of 20 1 2 3 4

Search: Search took 0.03 seconds.

  1. Closed: Re: Device_type property in Cadence Allegro

    If someone has something on this please help me.
  2. Closed: Device_type property in Cadence Allegro

    I was going through the compoenent properties in Allegro where I noticed that in device type same components has two differnet device type values though part has source package , pcb footprint and...
  3. Closed: Re: Effects of reducing copper thicklness from 1 oz to 1/2 oz

    Hi Klaus,

    I got your point I should have been more specific with my application.

    I am designing PCB for Automotives and it is not very high frequency <100MHz.

    Thanks smijesh
  4. Closed: Re: Effects of reducing copper thicklness from 1 oz to 1/2 oz

    Hi Klaus,

    Thanks for reply

    but any of your response was of no help.
  5. Closed: Effects of reducing copper thicklness from 1 oz to 1/2 oz

    Hi All,

    we have to reduce cost of one our PCB.

    It is 4 layer PCb with 1oz stackup.

    we are planning to make it in 1/2 oz but our concern are (Power is not an issue as it is manageable):

    1....
  6. Closed: Re: altium error ( net xxx only have one pin)

    These are single pin nets, means that these conncetions starts from U1 pins but donot connect to any other pin.

    If these are deliberate then you can ignore them.
  7. Replies
    3
    Views
    2,816

    Closed: Re: Diffrent colors to shapes

    You have to assign colors to net rather then to components by using this "Color" tab. You can select different colors for each nets from "Option" window.

    For 3D view check View>>Dynaimc Layer...
  8. [SOLVED]Closed: Re: Allegro PCB Editor (Flip horizontal and vertical)

    You have provided drill holes in component libray or on PCB.
    If it is in PCB then you have to select "user defiend pick-up points" while flipping the component.
    I would suggest to put drill holes...
  9. Closed: Re: Errors in generating netlist in Cadence Capture CIS -> Allegro, what to do?

    your BRD file is locked or still being used by user "vpdo" get it unlocked then re-import the netlist.
  10. Closed: Re: 0.50 mm pitch QFPs at 2 oz copper thickness

    Hi Marce,

    Thanks for your reply
    My other concern is, could there be any chance of pads getting shorted due to 0.50 mm fine pitch and 2Oz copper thickness.

    Ricky
  11. Closed: 0.50 mm pitch QFPs at 2 oz copper thickness

    Dear All,

    What could be the issues in fabrication of PCBs with <=0.50mm pitch components and 2 Oz copper thickness.

    BR,

    Ricky
  12. Replies
    2
    Views
    2,207

    Closed: Re: The .brd to Altium import problem.

    converted file in altium
  13. Closed: Re: DXF is too large to fit in Altium Designer sheet.

    Yes loosemoose is right check the units of DXF and your tool and I donot think scaling down of DXF during import will be good option.
    otherwise altiun has the option of assigning custom sheet sizes,...
  14. Closed: Re: How to create Castellated SMT pads using Altium Designer

    Better ask you fabricator as how he needs the information.
    You can do it whichever way it is understandable to him.
  15. [SOLVED]Closed: Re: [MOVED] Queries for Polygon copper pours - Altium

    First route the trace from terminal block than do polygon pour and select "do not pour over same net object".
  16. Closed: Re: Altium : Constraint problem on component with double implentation

    do not connect pads in footprint, assign same pad name and connect them in PCB.
  17. [SOLVED]Closed: Re: ERROR(SPMHCS-1): Symbol is missing a refdes.

    You have to add ref label to footprint before saving it, you can find some documents on internet regarding adding ref des in allegro
  18. Closed: Re: Altium: custom pads issue when exported to Gerber

    Try making solid region directly rather than converting lines to region.
  19. [SOLVED]Closed: Re: ERROR(SPMHCS-1): Symbol is missing a refdes.

    you do not have to delete library in main window select *.dsn file than right click >> edit object propertiee
    now in this window in Comp Ref column check the part which does not have any footprint...
  20. Closed: Re: How to import a logo in Allegro PCB Design 16.3

    How are you creating you dxf file?
    Try opening your dxf file in some dxf viewer if it is opening in dxf viewer than it will be imported in allegro otherwise not.
    It happens generally when you try...
  21. Closed: Re: Select Multiple Reference Designators - Altium 10

    try this
    first select one ref des and then RMB click>>find similar objects
  22. Closed: Re: Footprint does not show up in Allegro

    did you tried opening any other footprint package?if it is problem in all footprints than you have to check library paths(padpath and psmpath) other wise there is issue with footprint try recreating...
  23. Closed: Re: Footprint does not show up in Allegro

    Check the path of the footprint.This could be due to change in the location of bga footprint.
    Try File>>open>>and select file type *.dra as shown in above thread>> select the location of your...
  24. Replies
    3
    Views
    4,577

    Closed: Re: Altium to Cadence translation

    Try making DXF file of each layer and then import it in Allegro but for footprints i think you need to make them separately.
    Netlist you can get fron schematic which you have already converted.
    ...
  25. Closed: Re: land patterns for Pb-Free componet soldering

    Hi Marce,

    Thanks for your thread on this issue but in my last thread t I did not meant to say that rectangular pads are the only source of EMI issue in a PCB and sorry if it sounded like that but...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4