---
+ Post New Thread
Results 1 to 4 of 4
  1. #1
    Junior Member level 2
    Points: 1,245, Level: 7

    Join Date
    Apr 2007
    Location
    Greece
    Posts
    23
    Helped
    1 / 1
    Points
    1,245
    Level
    7

    labview visa serial

    I am using Labview 8.2 to communicate with a microcontroller using serial write/read (at least I am trying to...).

    I open the example file "Basic_Serial_Write_and_Read.vi" and as soon as I press "Run" the following error appears:


    "Error -1073807202 occurred at Property Node in VISA Configure Serial Port (Instr).vi-> Basic_Serial_Write_and_Read.vi

    This error code is undefined. No one has provided a description for this code, or you might have wired a number that is not an error code to the error code input."

    The same thing happens with every example using VISA serial communication I try to open.

    My OS is Windows XP SP2.

    Any ideas as to what is wrong and how I can fix it?

    Thank you!

    •   Alt20th June 2007, 17:53

      advertising

        
       

  2. #2
    Full Member level 6
    Points: 6,652, Level: 19

    Join Date
    Jul 2001
    Posts
    322
    Helped
    32 / 32
    Points
    6,652
    Level
    19

    visa serial labview

    The example file "Basic_Serial_Write_and_Read.vi" runs without problems in my computer. If you ask to LabVIEW to explain the error code -1073807202, you get the following explanation:

    Error -1073807202 occurred at an unidentified location

    Possible reason(s):

    VISA: (Hex 0xBFFF009E) A code library required by VISA could not be located or loaded.
    =========================
    VISA: (Hex 0xBFFF009E) A code library required by VISA could not be located or loaded.
    I think you must re-install LabVIEW.



    •   Alt20th June 2007, 18:37

      advertising

        
       

  3. #3
    Advanced Member level 2
    Points: 5,186, Level: 17

    Join Date
    Mar 2002
    Posts
    506
    Helped
    70 / 70
    Points
    5,186
    Level
    17

    labview visa serial port

    Do you have the full version of LV or a studnet version?



    •   Alt20th June 2007, 18:59

      advertising

        
       

  4. #4
    Junior Member level 2
    Points: 1,245, Level: 7

    Join Date
    Apr 2007
    Location
    Greece
    Posts
    23
    Helped
    1 / 1
    Points
    1,245
    Level
    7

    serial write labview

    Thanks to you all for taking the time to reply.

    The problem was solved. I was using the student version which does not include the VISA drivers. So all I had to do after all was download and install the VISA software which was not included.


    If someone else needs to download VISA drivers here is the link where all VISA versions can be found:

    h**p://www.ni.com/visa/



+ Post New Thread
Please login