+ Post New Thread
Results 1 to 4 of 4
  1. #1
    Member level 5
    Points: 2,090, Level: 10
    Achievements:
    7 years registered

    Join Date
    Feb 2008
    Location
    canada
    Posts
    90
    Helped
    9 / 9
    Points
    2,090
    Level
    10

    HFSS Eigenmode simulation problem

    HI

    I am trying to simulate the eigenmode of a cylinder cavity, but everytime I hit the running, the process bar just gets stuck while doing "Lambda refinement" and never go forward.

    I attached the model (HFSS-V12) here, can somebody tell me how to solve this issue?

    THanks.


    •   Alt13th January 2011, 21:52

      advertising

        
       

  2. #2
    Full Member level 6
    Points: 3,285, Level: 13

    Join Date
    Dec 2009
    Location
    land of the free
    Posts
    345
    Helped
    192 / 192
    Points
    3,285
    Level
    13

    Re: HFSS Eigenmode simulation problem

    It sounds like you either have 1) a very electrically large problem at the minimum frequency, 2) Have a very high permittivity, or 3) both. Also, check the units of your minimum frequency and the units in your drawing that everything is correct.

    have fun :)
    Last edited by tallface65; 13th January 2011 at 23:03.


    1 members found this post helpful.

    •   Alt13th January 2011, 22:49

      advertising

        
       

  3. #3
    Member level 5
    Points: 2,090, Level: 10
    Achievements:
    7 years registered

    Join Date
    Feb 2008
    Location
    canada
    Posts
    90
    Helped
    9 / 9
    Points
    2,090
    Level
    10

    Re: HFSS Eigenmode simulation problem

    You are right, units problem.

    Appreciate!!



    •   Alt13th January 2011, 23:43

      advertising

        
       

  4. #4
    Newbie level 1
    Points: 401, Level: 4

    Join Date
    Sep 2010
    Posts
    1
    Helped
    0 / 0
    Points
    401
    Level
    4

    Re: HFSS Eigenmode simulation problem

    Hi Everyone
    I am new to HFSS and using HFSS v12 to simulate a UWB monopole rugby antenna as a part of my project.
    I designed the antenna using CAD and imported the IGES file to setup the antenna for EIGENMODE analysis
    but I am also experiencing problem of similar kind,wherein the simulation is stuck on lambda refinement.
    I tried a few things but it did not work out. I even tried drawing the antenna in HFSS but still the simulation
    hanged up to that place and would not move on.I read the above posts saying that it is somewhat a case of units
    or a case of electrically large problem. but my antenna dimensions including ground plane and reflector do not exceed 150 mm in any direction and
    i am trying to get the 10 Eigenmodes above 3 Ghz. Can somebody help me regarding the modifications that can be done on order
    to get my results.
    Any help will be appreciated

    REGARDS!!



--[[ ]]--