Hello All.

I need to implement a DHCP server using IPv6 in mikrotik router. But I've not success with it. Why? well this is the code:

Code:
/interface ethernet
set [ find default-name=ether3 ] master-port=ether2
set [ find default-name=ether4 ] master-port=ether2
set [ find default-name=ether5 ] master-port=ether2
set [ find default-name=ether1 ] master-port=ether2
/ipv6 dhcp-server
add address-pool=pool-IPv6 interface=ether2 name=server1
/ipv6 pool
add name=pool-IPv6 prefix=2001:db8:abcd:12::/64 prefix-length=64
/system clock
set time-zone-name=America/Argentina/Buenos_Aires
Well as you can see port ether1 to ether5 has ether2 as master port. So the server is set on ether2 and then start the problem. I've choose the pool 2001:db8:abcd:12::/64 but when I connnect a PC to port ether3 (for example) there is another IP in the PC (I got Link-local IPv6 Address . . . . . : fe80::a8f2:c617:6b1:e770%17 and I think that is the default IP in windows).

What I'm doing wrong?